Commit 8ba01281 authored by Morgan McMillian's avatar Morgan McMillian

updated cordova dependencies and ionic cli

parent a65f944f
......@@ -99,4 +99,7 @@
<plugin name="cordova-plugin-console" spec="^1.1.0" />
<plugin name="cordova-plugin-filepath" spec="^1.2.0" />
<engine name="android" spec="~6.4.0" />
<plugin name="cordova-android-support-gradle-release" spec="^1.4.2">
<variable name="ANDROID_SUPPORT_VERSION" value="27.+" />
</plugin>
</widget>
This diff is collapsed.
......@@ -30,17 +30,18 @@
"@ionic-native/status-bar": "4.5.3",
"@ionic/storage": "2.1.3",
"com-darryncampbell-cordova-plugin-intent": "0.0.19",
"cordova-android": "~6.4.0",
"cordova-android": "6.4.0",
"cordova-android-support-gradle-release": "^1.4.2",
"cordova-plugin-console": "^1.1.0",
"cordova-plugin-device": "^2.0.1",
"cordova-plugin-device": "^2.0.2",
"cordova-plugin-file": "^6.0.1",
"cordova-plugin-file-transfer": "^1.7.1",
"cordova-plugin-filechooser": "^1.0.1",
"cordova-plugin-filepath": "^1.2.0",
"cordova-plugin-filepath": "^1.3.0",
"cordova-plugin-inappbrowser": "^2.0.2",
"cordova-plugin-share-content": "^1.0.0",
"cordova-plugin-splashscreen": "^5.0.2",
"cordova-plugin-statusbar": "^2.4.1",
"cordova-plugin-statusbar": "^2.4.2",
"cordova-plugin-telerik-imagepicker": "^2.1.8",
"cordova-plugin-whitelist": "^1.3.3",
"ionic-angular": "3.9.2",
......@@ -56,7 +57,7 @@
},
"devDependencies": {
"@ionic/app-scripts": "3.1.8",
"ionic": "3.19.1",
"ionic": "3.20.0",
"typescript": "2.7.2"
},
"description": "An Ionic project",
......@@ -74,7 +75,10 @@
"cordova-plugin-splashscreen": {},
"cordova-plugin-device": {},
"cordova-plugin-console": {},
"cordova-plugin-filepath": {}
"cordova-plugin-filepath": {},
"cordova-android-support-gradle-release": {
"ANDROID_SUPPORT_VERSION": "27.+"
}
},
"platforms": [
"android"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment