Commit d5ed4b96 authored by Morgan McMillian's avatar Morgan McMillian

Remove BB10 since it's not supported and clarify details around

setup and build issue #54
parent 53ffd178
......@@ -33,12 +33,12 @@ npm install -g ionic cordova
## Platform build dependencies
#### Android
* Install Java Development Kit
* https://java.com
* Install either Android Studio or the command line tools
* https://developer.android.com/studio/index.html#downloads
#### BlackBerry 10
* Install the either the Native SDK or the WebWorks SDK
* http://developer.blackberry.com/develop/platform_choice/bb10.html
* Install Gradle (needed if you only installed the command line tools)
* https://gradle.org/
#### Windows
* Install VisualStudio
......@@ -54,6 +54,12 @@ npm install
```
Install at least one target platform
```bash
ionic cordova platform add android
```
## Build and run
#### Browser
......@@ -63,7 +69,7 @@ ionic serve --lab
#### Android
```bash
ionic cordova platform add android # if not yet added
ionic cordova platform add android
ionic cordova build android
ionic cordova run android
```
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment